AquaticTechTank.net

A forum dedicated to design and program aquatic tanks
It is currently Wed Jan 17, 2018 4:03 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 53 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6
Author Message
PostPosted: Fri Nov 13, 2015 11:15 am 
Offline
Site Admin

Joined: Fri Nov 30, 2012 1:54 pm
Posts: 275
Image

This is the log overnight. The response rate is surprisingly slow with this sensor. The rate is faster out of water. I guess the volume of air inside the encasing is too much for a fast response.


Top
 Profile  
 
PostPosted: Sat Nov 14, 2015 12:11 pm 
Offline
Site Admin

Joined: Fri Nov 30, 2012 1:54 pm
Posts: 275
So the response rate is about .005ppmw per second. It takes 7 or so hours to go from 1ppmw to 70ppmw.
I'm going to try to reduce/ seal off the area around the membrane and feed the gas in that chamber directly to the CO2 sensor via an air tube.


Top
 Profile  
 
PostPosted: Sat Nov 21, 2015 9:22 am 
Offline
Site Admin

Joined: Fri Nov 30, 2012 1:54 pm
Posts: 275
Image

I tried this new configuration where the cap in front seals off a section and the tubes run directly into the CO2 sensor. The fan and humidity sensor is in front.


The response rate is .003ppmw/sec. Slower that the original design.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 53 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Copyright 2noodles LLC 2012